Logged Out
Create an Account

Forgot your password?
Problems with Guild Bank uploader

Problems with Guild Bank uploader
[Back to Index]
Thread Tags
Primary: [General]
Secondary: None

I am getting error messages inside the game on the guild bank. It does not show that it is starting with I log into the characters, and get several error msssgs. I have tried reloading but getting the same results. I have been using this for months, but since the last change to the website it has not worked correctly. Error mssg in part " \addons\guildbank\guildbank\ualine 500 - function arguments expecgted near '<eof>'. Second page says same as above but also Guildbank on load- (nil value)

DPS is great, but you gotta stay standing!
Hmm...I'm not sure what happened, but try this:

Stop the GuildBankUploader.

Then head into your WoW\Interface\Addons folder and delete the "GuildBank" folder there.

Then restart the GuildBankUploader, and it should redownload the latest version automatically.

See if that doesn't fix it for you, because based on your description it sound like a download got cut off mid-way somewhere.

It's all in the reflexes.

[Back to Index]