Logged Out
Create an Account
Login:
Password:

Forgot your password?
DKP not updated in game

DKP not updated in game
[Back to Index]
Thread Tags
Primary: [Tickets]
Secondary: None

DKP not updated in game
Go To This Ticket's Page
Creator Gawin
Public or Private Public
Private tickets are only accessible to you and to DKPSystem.com staff
Public Tickets are visible to everyone)
Status Open
Type Bug
Section of the Site DKP
Urgency (1 votes)
Rating (1 votes)
Description:
A lot of times the in game DKP standings do not update even after a successful update.

When I use /grss show and compare it to the dkp on the website the data is old no matter how many times I get a successful update message using getgrssdkp.exe the standings in game don't change, they seem to get stuck.

If I replace the GRSS_Data.lua file with your default one and then do an update I can usually get the correct DKP to appear in game but sometimes it only has your data in there, even after a successful update.

Other officers have experienced the same issue. Please help Chops :)

Thanks
Official DKPSystem.com Comments
No official comments yet
Are you closing WoW before running GetGRSSDKP.exe? Or are you at least running /console reloadui after running GetGRSSDKP?

That's vitally important.


--
It's all in the reflexes.
Yes I do it before I start Wow
Quote by Gawin
Yes I do it before I start Wow


Update:

I have been watching the GRSS_Data.lua file it seems that it may not be getting stuck but rather justa failure to update.

Most of the time I need to run GetGRSSDKP.exe mulitple times to get the file to update even though GetGRSSDKP.exe says that download was a success.

Maybe write in a check to see that the file was in fact modified before displaying a success?
I am having the same issues... although i am not raiding, it is my Roster that takes about 3-4 times to run the upload to the site inorder for data to show change... so it seems that there is the same issue...

1. - Site not updating WoW
2. - WoW not updating Site

i have to run the Roster update a few times and yes i run Console Reloadui


--
ok same thing happened yet again, i was playing in the game, and for the last 2 days, we have had new members join the guild.

I log off, go to website, run the Roster Update, and then it goes to the screen where it shows you updates, New people, and people who are not in the snapshot.

I have about 7 people showing up in the "Not in Snapshot" although they have been in the guild for days and 1 of them for at least a week.


--
Do any of these people have special characters in their names? Like - notice that is '' has an accent mark on it.

I'm not sure if Chops ever got this working but mods don't hand saving names out of the game very well that use special characters.


--
Six Demon BagRefresh This Item
Jack Burton: Hey, what more can a guy ask for?
Egg Shen: Oh, a six-demon bag!
Jack Burton: Terrific, a six-demon bag. Sensational. What's in it, Egg?
Egg Shen: Wind, fire, all that kind of thing!
Quote by Saudorun
Do any of these people have special characters in their names? Like - notice that is '' has an accent mark on it.

I'm not sure if Chops ever got this working but mods don't hand saving names out of the game very well that use special characters.


That issue was fixed... the names i am refering to are normal ABC type characters


--
Okay, the roster thing should be fixed. Give it a shot.

I'm still not sure what's causing your game to not update.


--
It's all in the reflexes.
Quote by Chops
Okay, the roster thing should be fixed. Give it a shot.

I'm still not sure what's causing your game to not update.


Maybe you could test something for me to see if this is the issue... I am using a MOD called BIG GUILD... attached is the zip file of the addon


--


[Back to Index]